You are not logged in.

Dear visitor, welcome to S.K.I.L.L. – Special Force 2 Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ahekio

Trainee

  • "Ahekio" is male
  • "Ahekio" started this thread

Posts: 2

Location: Portugal

  • Send private message

1

Sunday, September 1st 2013, 10:40pm

Can't Login

Hey there SKILL players,i tried today to enter the game with my regular account (the CBT one)
So here's my question,when i try to log in,it says "Could not log in,authorisation failed" or something like that,am i doing something wrong or do i have to create a new account? ;(
Edit: If this thread is not in its area,move it.Thanks

Regards.

2

Monday, September 2nd 2013, 1:43am

Try re-register your account here http://www.skill-specialforce2.com/user/register

If you can't re-register it then your account is already created and should be fine. You should try to recover your password for your account in that case. http://www.skill-specialforce2.com/ajax/user/forgotten

Accounts are separate from forum accounts so make sure your not trying to login with your forum account.

Ahekio

Trainee

  • "Ahekio" is male
  • "Ahekio" started this thread

Posts: 2

Location: Portugal

  • Send private message

3

Tuesday, September 3rd 2013, 3:42am

I can log in my account on the website,but i can't log in on the game,so i guess that's not the problem...

4

Tuesday, September 3rd 2013, 4:57am

i am having the same problem as Ahekio in the post above, is there any way to solve this problem

darkgosu

Gameforge Developer

  • "darkgosu" is male

Posts: 18

Location: Karlsruhe

  • Send private message

5

Tuesday, September 3rd 2013, 2:25pm

Hey guys,

If you are able to log into the website you should also be able to log into the game. Here are some tips that might help you:

  1. Please make sure you are using the same email address and password that you use to login to the website, not the forum.
    Test your login here.
  2. If you CAN login try changing your password anyway. It is possible you are simply mistyping it in the client due to some technical issue (e.g. due to keyboard settings as mentioned below).
  3. Please make sure your keyboard is set to the correct language. If you have two keyboard languages (e.g. for me it is English and German) make sure the SKILL client is using the same language as your browser. More info.


Cheers!

Similar threads